<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

	<base href="https://catholicdioceseofwichita.org/advance/27908-senior-citizens-are-in-the-prime-time-of-their-lives-to-serve-the-church-families" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="'wichita diocese', 'diocese of wichita, kansas', 'wichita', 'catholic diocese', 'bishop kemme', 'bishop carl kemme'" />
	<meta name="author" content="Don McClane" />
	<meta name="google-site-verification" content="kDSkqXFKZdCbb_v5SLE_uZ5GuOuvAkGaI5EJfSWq374" />
	<meta name="description" content="Official website of the Catholic Diocese of Wichita." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Senior citizens are in the prime time of their lives to serve the church, families</title>
	<link href="https://catholicdioceseofwichita.org/component/search/?Itemid=5645&amp;catid=1681&amp;id=27908&amp;format=opensearch" rel="search" title="Search Catholic Diocese of Wichita" type="application/opensearchdescription+xml" />
	<link href="https://catholicdioceseofwichita.org/plugins/content/rokcomments/css/rokcomments.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/rokbox/assets/styles/rokbox.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/grid-responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/gantry-core.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/main-light.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/backgrounds.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/typography.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/extensions.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/extensions-light.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/demo-styles.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/libraries/gantry/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/joomla.css" rel="stylesheet" type="text/css" />
	<link href="/templates/rt_clarion_responsive/css/fusionmenu.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokgallery/templates/grid/grid.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_rokgallery/templates/grid/light/style.css" rel="stylesheet" type="text/css" />
	<style type="text/css">
.readon, #rt-main-container .module-content ul.menu > li:hover > a, #rt-main-container .module-content ul.menu > li:hover > .item, #rt-main-container .module-content ul.menu > li:hover > .separator, #rt-main-container .module-content ul.menu > li.active > a, #rt-main-container .module-content ul.menu > li.active > .item, .logo-block #logo-color, #rt-accessibility #rt-buttons a, .rt-article-icons ul li a, .title1 .arrow-box, .box3 .rt-block, body .rg-ss-controls .next:hover, body .rg-ss-controls .prev:hover, .roknewspager-li.active h3, .featuretable .featuretable-col.highlight, .featuretable .featuretable-col.highlight .featuretable-head, .featuretable-col.highlight .featuretable-cell.bg, .roktabs-wrapper .arrow-next, .roktabs-wrapper .arrow-prev,.rokminievents-wrapper .timeline .progress .knob, #gantry-totop:hover, .rokgallery-wrapper .rg-gm-slice:before, body .rg-ss-progress {background-color:#006782;}
button, a.btn, input.button {background-color:#006782;}
.roknewspager-li.active h3, .readon, button, a.btn, input.button {border: 1px solid #006782;}
a, .menutop a:hover, .menu a:hover, .menutop li.active a, .menu li.active a, .menutop ul li > .item:hover, .menutop li.f-menuparent-itemfocus > .item, .menutop ul li.active > .item, .menutop li.active.f-menuparent-itemfocus > .item, .menu li:hover .nolink, .module-content ul.menu li.parent li a:hover span, .module-content ul.menu li.parent li .item:hover span, .module-content ul.menu li.parent li .separator:hover span, .module-content ul.menu li.parent li.active.current > a > span, .module-content ul.menu li.parent li.active.current > .item > span, .module-content ul.menu li.parent li.active.current > .separator > span, .module-content ul.menu li.parent li#current.active > a > span, .module-content ul.menu li.parent li#current.active > .item > span, .module-content ul.menu li.parent li#current.active > .separator > span, .module-title .title span, .article-header .title span, #rt-main-container article h2 span, .roktabs ul li.active, .featuretable .featuretable-head, #roktwittie .status .header .name, .rokminievents-badge .day, .rokminievents-title, .rokminievents-title-nolink, .timeline-dates.date-inline .active, .rg-grid-view .item-title, .rg-list-view .item-title,.rg-detail-item-title  {color:#006782;}
body .rg-ss-container {border-top: 5px solid #006782;}
body .rg-ss-caption {background-color:rgba(0,103,130,0.5);}
p.dropcap6:first-letter, p.dropcap7:first-letter, em.highlight {background:#006782;}
body ul.checkmark li:after, body ul.circle-checkmark li:before, body ul.square-checkmark li:before, body ul.circle-small li:after, body ul.circle li:after, body ul.circle-large li:after {border-color:#006782;}
body ul.triangle-small li:after, body ul.triangle li:after, body ul.triangle-large li:after {border-color: transparent transparent transparent #006782;}
#k2Container .catItemReadMore, #k2Container .moduleItemReadMore, #k2Container .userItemReadMore, #k2Container .tagItemReadMore,#k2Container .genericItemReadMore, #k2Container .latestItemReadMore,#k2Container .k2TagCloudBlock a:hover, div.k2ItemsBlock ul li div.moduleItemTags a:hover, div.itemTagsBlock ul.itemTags li:hover, div.userItemTagsBlock ul.userItemTags li:hover, div.latestItemTagsBlock ul.latestItemTags li:hover, .k2UserBlock .button, .k2CalendarBlock table.calendar tr td.calendarToday, div.itemToolbar ul li a#fontDecrease img, div.itemToolbar ul li a#fontIncrease img  {background-color:#006782;}
#k2Container span.itemHits {color:#006782;}
div.k2TagCloudBlock a:hover,div.catItemTagsBlock ul.catItemTags li:hover, #k2Container .button, span.catItemAddLink, span.userItemAddLink {background-color:#006782 !important;}
body #logo-inner {width:190px;height:60px;}div.mod_search1710 input[type="search"]{ width:auto; }
	</style>
	<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""}}</script>
	<script src="/media/jui/js/jquery.min.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/media/system/js/mootools-core.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/media/system/js/core.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/gantry-inputs.js" type="text/javascript"></script>
	<script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
	<script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js?c55400b4ea8346ee550d843c81c8bcc0" type="text/javascript"></script>
	<script src="/components/com_rokgallery/assets/js/moofx.js" type="text/javascript"></script>
	<script src="/components/com_rokgallery/assets/js/rokmediaqueries.js" type="text/javascript"></script>
	<script src="/components/com_rokgallery/assets/js/mootools-mobile.js" type="text/javascript"></script>
	<script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};InputsExclusion.push('.content_vote','#rt-popup','#rt-popuplogin','#vmMainPage','#community-wrap')window.addEvent("domready", function(){ if (typeof SmoothScroll != "undefined") new SmoothScroll(); else new Fx.SmoothScroll(); });                window.addEvent('domready', function() {
                    new Fusion('ul.menutop', {
                        effect: 'slide and fade',
                        opacity:  1,
                        hideDelay:  500,
                        centered:  0,
                        tweakInitial: {'x': -8, 'y': -10},
                        tweakSubsequent: {'x':  -8, 'y':  -11},
                        tweakSizes: {'width': 18, 'height': 20},
                        menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut}
                    });
                });
                

            window.addEvent('domready', function(){
                document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
                    window.location.href = this.value;
                });
            });
	</script>
    <link rel="shortcut icon" href="/content/images/favicon.ico" />
    <link href="/content/style.css" rel="stylesheet" type="text/css" />
    <script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1738959-16');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>

</head>
	<body  class="main-body-light bgstyle-wavy-lines-light font-family-clarion font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-navigation-b layout-mode-responsive inputstyling-enabled-1 typography-style-light col12 subsite-catholic-advance option-com-content menu-advance homelayout">
				<div id="rt-drawer">
			<div class="rt-container">
								<div class="clear"></div>
			</div>
		</div>
				<div class="rt-container">
			<div id="rt-container-bg">
				<div id="rt-container-bg2">
										<div id="rt-top">
						<div id="rt-top2">
							<div class="rt-grid-9 rt-alpha">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<p style="text-align: center;"><em><strong><a href="http://catholicdioceseofwichita.org/welcome"><span style="font-size: large;">NEW OR RETURNING TO OUR FAITH?</span></a><br /></strong></em></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
<div class="rt-grid-3 rt-omega">
                    <div class="search-right">
                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div class="searchsearch-right mod_search1710">
	<form action="/advance" method="post" class="form-inline">
		<label for="mod-search-searchword1710" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword1710" maxlength="200"  class="inputbox search-query input-medium" type="search" size="25" placeholder="St. Anthony help me find..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="5645" />
	</form>
</div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                            </div>
			
</div>
							<div class="clear"></div>
						</div>
					</div>
																				<div id="rt-navigation">
						<div class="rt-container">
							
<div class="rt-grid-6 rt-alpha">
    		<div class="rt-block logo-block">
			    	    	<a href="/home" id="rt-logo"><span id="logo-color"></span><span id="logo-inner"></span></a>
					</div>
	    
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-block menu-block">
		<div class="rt-menubar fusionmenu">
    <ul class="menutop level1 " >
                        <li class="item5645 active root" >
                            <a class="orphan item bullet" href="/advance"  >
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item3804 root" >
                            <a class="orphan item bullet" href="/avance-catolico"  >
                    <span>
                                        Avance Católico                                                            </span>
                </a>
            
                    </li>
                                <li class="item3806 parent root" >
                            <a class="daddy item bullet" href="/news"  >
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item4533" >
                            <a class="orphan item bullet" href="/news/parish-news"  >
                    <span>
                                        Parish News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3807" >
                            <a class="orphan item bullet" href="/news/diocesan-news-list"  >
                    <span>
                                        Diocesan News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3808" >
                            <a class="orphan item bullet" href="/news/national-and-world-news-list"  >
                    <span>
                                        National and World News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3809" >
                            <a class="orphan item bullet" href="/news/feature-articles-list"  >
                    <span>
                                        Feature Articles                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item4534" >
                            <a class="orphan item bullet" href="/news/columns"  >
                    <span>
                                        Columns                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3803" >
                            <a class="orphan item bullet" href="/news/obituaries"  >
                    <span>
                                        Obituaries                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item3812 root" >
                            <a class="orphan item bullet" href="/advertising"  >
                    <span>
                                        Advertising                                                            </span>
                </a>
            
                    </li>
                                <li class="item3813 parent root" >
                            <a class="daddy item bullet" href="/more/archives"  >
                    <span>
                                        More                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item3802" >
                            <a class="orphan item bullet" href="/more/archives"  >
                    <span>
                                        Archives                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item5535" >
                            <a class="orphan item bullet" href="https://www.newspapers.com/title_4467/the_catholic_advance/" target="_blank" >
                    <span>
                                        Catholic Advance on newspapers.com                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3815" >
                            <a class="orphan item bullet" href="/more/links"  >
                    <span>
                                        Links                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3816" >
                            <a class="orphan item bullet" href="/more/downloads"  >
                    <span>
                                        Downloads                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3810" >
                            <a class="orphan item bullet" href="/more/picture-gallery"  >
                    <span>
                                        Picture Gallery                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3828" >
                            <a class="orphan item bullet" href="/more/advance-podcast"  >
                    <span>
                                        Advance Podcast                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item3801 root" >
                            <a class="orphan item bullet" href="/contact-us-advance"  >
                    <span>
                                        Contact Us                                                            </span>
                </a>
            
                    </li>
                                <li class="item3817 root" >
                            <a class="orphan item bullet" href="http://www.digitalcatholicadvance.org"  >
                    <span>
                                        Digital                                                            </span>
                </a>
            
                    </li>
                    </ul>
</div>		<div class="clear"></div>
	</div>
	<div class="rt-menu-mobile">
    <select data-rt-menu-mobile>
                                    <option value="/advance" selected="selected"> Home</option>

                                                                <option value="/avance-catolico"> Avance Católico</option>

                                                                <option value="/news"> News</option>

                                <option value="/news/parish-news">&mdash; Parish News</option>

                                                <option value="/news/diocesan-news-list">&mdash; Diocesan News</option>

                                                <option value="/news/national-and-world-news-list">&mdash; National and World News</option>

                                                <option value="/news/feature-articles-list">&mdash; Feature Articles</option>

                                                <option value="/news/columns">&mdash; Columns</option>

                                                <option value="/news/obituaries">&mdash; Obituaries</option>

                                                                                <option value="/advertising"> Advertising</option>

                                                                <option value="/more/archives"> More</option>

                                <option value="/more/archives">&mdash; Archives</option>

                                                <option value="https://www.newspapers.com/title_4467/the_catholic_advance/">&mdash; Catholic Advance on newspapers.com</option>

                                                <option value="/more/links">&mdash; Links</option>

                                                <option value="/more/downloads">&mdash; Downloads</option>

                                                <option value="/more/picture-gallery">&mdash; Picture Gallery</option>

                                                <option value="/more/advance-podcast">&mdash; Advance Podcast</option>

                                                                                <option value="/contact-us-advance"> Contact Us</option>

                                                                <option value="http://www.digitalcatholicadvance.org"> Digital</option>

                                        </select>
</div>
</div>
							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-transition">
						<div id="rt-main-container">
														<div id="rt-showcase">
								<div class="rt-container">
									<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<table border="0" align="center">
<tbody>
<tr style="text-align: right;">
<td>
<p style="text-align: center;"><img src="/images/stories/advance/ca_header.png" border="0" width="531" height="89" /></p>
</td>
<td><a href="https://www.facebook.com/pages/Catholic-Diocese-of-Wichita/375354963679" target="_blank"><img src="/images/stories/solutio/icons/facebook.png" border="0" width="35" height="35" /></a></td>
<td><a href="https://twitter.com/WichitaDiocese" target="_blank"><img src="/images/stories/solutio/icons/twitter.png" border="0" width="34" height="34" /></a></td>
<td><a href="http://www.youtube.com/user/dioceseofwichita" target="_blank"><img src="/images/stories/solutio/icons/youtube.png" border="0" width="36" height="36" /></a></td>
</tr>
</tbody>
</table></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
									<div class="clear"></div>
								</div>
							</div>
																					<div id="rt-body-surround">
								<div class="rt-container">
																																												              
<div id="rt-main" class="mb8-sa4">
	<div class="rt-container">
		<div class="rt-grid-8">
			<div id="rt-main-column">
								<div id="rt-content-top">
					<div class="rt-grid-8 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<figure class="pull-center"><img style="display: block; margin-left: auto; margin-right: auto;" src="/images/stories/advance/general/18b/0803SteubMass-700.jpg" alt="" />
<figcaption>Bishop Carl A. Kemme concelebrated a Mass Sunday, July 15, at a Mid-America Steubenville Conference in Springfield, Missouri. About 5,000 youth and adults, including hundreds from the Diocese of Wichita, attended the annual event. (Courtesy photo)</figcaption>
</figure>
<h2><a href="https://catholicdioceseofwichita.org/diocesan-news/27905-thousands-of-youth-strengthen-their-faith">Thousands of youth strengthen their faith</a></h2>
<p>Car and busloads of youth from the Diocese of Wichita traveled to the Ozarks last month – but not for a vacation.<br /> The hundreds of youth and their sponsors participated in Steubenville Youth Conferences July 13-15 or July 20-22 at the JQH Arena in Springfield, Missouri.<br /> Other groups from the diocese have attended conferences in Denver and Atlanta.<br /> Mark Joseph, executive director of Christian Outreach for Franciscan University of Steubenville, Ohio, said the school has been conducting the conferences since 1975 when Father Michael Scanlon, who was then president of the university, adapted the idea from a priests’ conference attended by hundreds of clergy.<br /><a href="https://catholicdioceseofwichita.org/diocesan-news/27905-thousands-of-youth-strengthen-their-faith">Continue reading</a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
					<div class="clear"></div>
				</div>
												<div class="rt-block component-block">
					<div id="rt-mainbody">
						<div class="component-content rt-joomla">
							<article class="item-pagehomelayout" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
					Senior citizens are in the prime time of their lives to serve the church, families					</h2>
	







<div itemprop="articleBody">
	<p>Most people are shocked to learn that the average life expectancy in 1900 was just 49 years of age. The current life expectancy is 83. People are living longer and the implications of that continue to impact our society – and our churches.<br /><a href="https://catholicdioceseofwichita.org/news/columns/27898-senior-citizens-are-in-the-prime-time-of-their-lives-to-serve-the-church-families">Continue reading</a></p> </div>



	</article>



						</div>
					</div>
					<div class="clear"></div>
				</div>
												<div id="rt-content-bottom">
					<div class="rt-grid-8 rt-alpha rt-omega">
    
</div>
					<div class="clear"></div>
				</div>
							</div>
		</div>
		    <div class="rt-grid-4 sidebar-right">
        <div class="rt-sidebar-surround">
            <div id="rt-sidebar-a">
                                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div id="rg-1811" class="rokgallery-wrapper">
	<div class="rg-gm-container cols1">
		<div class="rg-gm-slice-container">
			<ul class="rg-gm-slice-list">
                				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="https://catholicdioceseofwichita.org/diocesan-news/27904-back-to-school-august-3-2018">
			                		                		<img title="New school year" alt="New school year" src="/media/rokgallery/0/0dc123de-4e11-4afb-fb1b-c36aab79f909/bd6035e0-765c-46f0-a755-3b988648e534-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">New school year</span>
			                			                			                	<span class="rg-gm-caption">New books</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul><ul class="rg-gm-slice-list">
			            				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="https://catholicdioceseofwichita.org/feature-articles/27900-pittsburg-lord-s-diner-cooking-up-campaign">
			                		                		<img title="Give 365² in Pittsburg" alt="Give 365² in Pittsburg" src="/media/rokgallery/9/913009ac-a495-40ab-cbfc-3769ed921914/3e4e7b2a-7438-470f-8b35-8a7185e67066-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">Give 365² in Pittsburg</span>
			                			                			                	<span class="rg-gm-caption">Feeding the hungry</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul><ul class="rg-gm-slice-list">
			            				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="https://catholicdioceseofwichita.org/national-and-world-news/27893-detroit-celebrates-the-first-feast-of-the-approachably-holy-blessed-solanus-casey">
			                		                		<img title="Porter's feast day" alt="Porter's feast day" src="/media/rokgallery/f/fe056054-25ef-47a9-fd91-90b8ef63e030/ab732872-88a8-4bc3-d4b1-fdbf88e9068e-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">Porter's feast day</span>
			                			                			                	<span class="rg-gm-caption">Blessed Solanus Casey</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul> 
			                        
    	</div>
	</div>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">Recent News</h2>
					</div>
	                					<div class="module-content">
	                	<ul class="category-module">
						<li>
									<a class="mod-articles-category-title " href="/news/columns/27906-bishop-invites-police-firefighters-first-responders-to-the-blue-mass">Bishop invites police, firefighters, first responders to the Blue Mass</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/diocesan-news/27905-thousands-of-youth-strengthen-their-faith">Thousands of youth strengthen their faith</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/diocesan-news/27904-back-to-school-august-3-2018">Back to school, August 3, 2018</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/feature-articles/27903-bishop-kemme-to-celebrate-red-mass-and-blue-mass-next-month-at-cathedral">Bishop Kemme to celebrate Red Mass and Blue Mass next month at Cathedral</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/feature-articles/27902-counselor-to-work-at-three-schools">Counselor to work at three schools</a>
				
				
				
				
				
				
							</li>
					<li>
									<a class="mod-articles-category-title " href="/feature-articles/27901-wsu-cheerleader-honing-her-counseling-skills-at-charities">WSU cheerleader honing her counseling skills at Charities</a>
				
				
				
				
				
				
							</li>
			</ul>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">Interview with Dr. Petroc Willey</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p><audio controls>
<source src="/images/audio/files/0715willey.mp3" type="audio/mpeg">Your browser does not streaming audio.</audio></p>

<p><a href="/images/audio/files/0715willey.mp3">Right click here to download</a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">CA Video</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p><iframe width="300" height="169" src="https://www.youtube.com/embed/7prEztx2U_U?rel=0" frameborder="0" allowfullscreen=""></iframe></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">E-Advance to your inbox</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p>In addition to the twice-monthly newspaper, the Catholic Advance provides news and information every week with an electronic newsletter. Share your email address with us to receive the newsletter.</p>
<p><a href="mailto:addresschange@catholicdioceseofwichita.org?subject=Please%20add%20me%20to%20the%20E-newsletter%20list"><span class="readon"><span>Sign Up</span></span></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
            </div>
        </div>
    </div>

    		<div class="clear"></div>
	</div>
</div>
																										</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div id="rt-footer-surround">
			<div class="rt-container">
												<div id="rt-footer">
					<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<table style="width: 100%;">
<tbody>
<tr>
<td align="left" width="150"><a href="http://twitter.com/WichitaDiocese" target="_blank"><img src="/images/stories/mainsite/social/color/twitter.png" border="0" alt="Twitter" title="Twitter" /></a> <a href="http://www.facebook.com/pages/Wichita-KS/Catholic-Diocese-of-Wichita/375354963679"><img src="/images/stories/mainsite/social/color/facebook.png" border="0" alt="Facebook" title="Facebook" /></a> <a href="http://www.youtube.com/user/dioceseofwichita" target="_blank"><img src="/images/stories/mainsite/social/color/youtube.png" border="0" /></a></td>
<td style="text-align: center;">Catholic Diocese of Wichita <strong>+</strong> 424 N. Broadway <strong>+</strong> Wichita, KS 67202 <strong>+ </strong><a href="tel:3162693900">316.269.3900</a></td>
<td align="right" width="150"> </td>
</tr>
</tbody>
</table>
<p style="text-align: right;"><a href="https://wichitadio.solutiosoftware.com/administrator/index.php" target="_blank"><img class="noborder" src="/images/stories/solutio/lock.png" border="0" /></a></p>
<p style="text-align: right;"><span style="color: #444444; font-size: x-small;">Site by <a href="http://solutiosoftware.com/" target="_blank"><span style="color: #aaa;">Solutio</span></a></span></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
					<div class="clear"></div>
				</div>
							</div>
		</div>
										        
	</body>
</html>
