<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

	  <base href="http://catholicdioceseofwichita.org/advance/27184-st-mary-newton-parishioners-planned-their-family-with-nfp-and-god-s-help" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="'wichita diocese', 'diocese of wichita, kansas', 'wichita', 'catholic diocese', 'bishop kemme', 'bishop carl kemme'" />
  <meta name="author" content="Don McClane" />
  <meta name="google-site-verification" content="kDSkqXFKZdCbb_v5SLE_uZ5GuOuvAkGaI5EJfSWq374" />
  <meta name="description" content="Official website of the Catholic Diocese of Wichita." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>ST. MARY, NEWTON, PARISHIONERS PLANNED THEIR FAMILY WITH NFP – AND GOD’S HELP</title>
  <link href="http://catholicdioceseofwichita.org/component/search/?Itemid=5645&amp;catid=1681&amp;id=27184&amp;format=opensearch" rel="search" title="Search Catholic Diocese of Wichita" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://catholicdioceseofwichita.org/plugins/content/rokcomments/css/rokcomments.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/gantry-core.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/main-light.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/backgrounds.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/extensions.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/extensions-light.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/demo-styles.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/fusionmenu.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokgallery/templates/grid/grid.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokgallery/templates/grid/light/style.css" type="text/css" />
  <style type="text/css">
.readon, #rt-main-container .module-content ul.menu > li:hover > a, #rt-main-container .module-content ul.menu > li:hover > .item, #rt-main-container .module-content ul.menu > li:hover > .separator, #rt-main-container .module-content ul.menu > li.active > a, #rt-main-container .module-content ul.menu > li.active > .item, .logo-block #logo-color, #rt-accessibility #rt-buttons a, .rt-article-icons ul li a, .title1 .arrow-box, .box3 .rt-block, body .rg-ss-controls .next:hover, body .rg-ss-controls .prev:hover, .roknewspager-li.active h3, .featuretable .featuretable-col.highlight, .featuretable .featuretable-col.highlight .featuretable-head, .featuretable-col.highlight .featuretable-cell.bg, .roktabs-wrapper .arrow-next, .roktabs-wrapper .arrow-prev,.rokminievents-wrapper .timeline .progress .knob, #gantry-totop:hover, .rokgallery-wrapper .rg-gm-slice:before, body .rg-ss-progress {background-color:#006782;}
button, a.btn, input.button {background-color:#006782;}
.roknewspager-li.active h3, .readon, button, a.btn, input.button {border: 1px solid #006782;}
a, .menutop a:hover, .menu a:hover, .menutop li.active a, .menu li.active a, .menutop ul li > .item:hover, .menutop li.f-menuparent-itemfocus > .item, .menutop ul li.active > .item, .menutop li.active.f-menuparent-itemfocus > .item, .menu li:hover .nolink, .module-content ul.menu li.parent li a:hover span, .module-content ul.menu li.parent li .item:hover span, .module-content ul.menu li.parent li .separator:hover span, .module-content ul.menu li.parent li.active.current > a > span, .module-content ul.menu li.parent li.active.current > .item > span, .module-content ul.menu li.parent li.active.current > .separator > span, .module-content ul.menu li.parent li#current.active > a > span, .module-content ul.menu li.parent li#current.active > .item > span, .module-content ul.menu li.parent li#current.active > .separator > span, .module-title .title span, .article-header .title span, #rt-main-container article h2 span, .roktabs ul li.active, .featuretable .featuretable-head, #roktwittie .status .header .name, .rokminievents-badge .day, .rokminievents-title, .rokminievents-title-nolink, .timeline-dates.date-inline .active, .rg-grid-view .item-title, .rg-list-view .item-title,.rg-detail-item-title  {color:#006782;}
body .rg-ss-container {border-top: 5px solid #006782;}
body .rg-ss-caption {background-color:rgba(0,103,130,0.5);}
p.dropcap6:first-letter, p.dropcap7:first-letter, em.highlight {background:#006782;}
body ul.checkmark li:after, body ul.circle-checkmark li:before, body ul.square-checkmark li:before, body ul.circle-small li:after, body ul.circle li:after, body ul.circle-large li:after {border-color:#006782;}
body ul.triangle-small li:after, body ul.triangle li:after, body ul.triangle-large li:after {border-color: transparent transparent transparent #006782;}
#k2Container .catItemReadMore, #k2Container .moduleItemReadMore, #k2Container .userItemReadMore, #k2Container .tagItemReadMore,#k2Container .genericItemReadMore, #k2Container .latestItemReadMore,#k2Container .k2TagCloudBlock a:hover, div.k2ItemsBlock ul li div.moduleItemTags a:hover, div.itemTagsBlock ul.itemTags li:hover, div.userItemTagsBlock ul.userItemTags li:hover, div.latestItemTagsBlock ul.latestItemTags li:hover, .k2UserBlock .button, .k2CalendarBlock table.calendar tr td.calendarToday, div.itemToolbar ul li a#fontDecrease img, div.itemToolbar ul li a#fontIncrease img  {background-color:#006782;}
#k2Container span.itemHits {color:#006782;}
div.k2TagCloudBlock a:hover,div.catItemTagsBlock ul.catItemTags li:hover, #k2Container .button, span.catItemAddLink, span.userItemAddLink {background-color:#006782 !important;}
body #logo-inner {width:190px;height:60px;}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/gantry-buildspans.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/gantry-inputs.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
  <script src="/components/com_rokgallery/assets/js/moofx.js" type="text/javascript"></script>
  <script src="/components/com_rokgallery/assets/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/components/com_rokgallery/assets/js/mootools-mobile.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
			window.addEvent('domready', function() {
				var modules = ['rt-block'];
				var header = ['h3:not(.koowa_header)','h2:not(.itemTitle)','h1:not(.koowa_header)'];
				GantryBuildSpans(modules, header);
			});
		InputsExclusion.push('.content_vote','#rt-popup','#rt-popuplogin','#vmMainPage','#community-wrap')window.addEvent("domready", function(){ if (typeof SmoothScroll != "undefined") new SmoothScroll(); else new Fx.SmoothScroll(); });                window.addEvent('domready', function() {
                    new Fusion('ul.menutop', {
                        effect: 'slide and fade',
                        opacity:  1,
                        hideDelay:  500,
                        centered:  0,
                        tweakInitial: {'x': -8, 'y': -10},
                        tweakSubsequent: {'x':  -8, 'y':  -11},
                        tweakSizes: {'width': 18, 'height': 20},
                        menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut}
                    });
                });
                

            window.addEvent('domready', function(){
                document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
                    window.location.href = this.value;
                });
            });
  </script>
                <link rel="shortcut icon" href="/content/images/favicon.ico" />
        <link href="/content/style-responsive.css" rel="stylesheet" type="text/css" />
            <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', '']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1738959-16');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>

    </head>
	<body  class="main-body-light bgstyle-wavy-lines-light font-family-clarion font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-navigation-b layout-mode-responsive inputstyling-enabled-1 typography-style-light col12 option-com-content menu-advance homelayout subsite-catholic-advance">
				<div id="rt-drawer">
			<div class="rt-container">
								<div class="clear"></div>
			</div>
		</div>
				<div class="rt-container">
			<div id="rt-container-bg">
				<div id="rt-container-bg2">
										<div id="rt-top">
						<div id="rt-top2">
							<div class="rt-grid-9 rt-alpha">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<p style="text-align: center;"><em><strong><a href="http://catholicdioceseofwichita.org/welcome"><span style="font-size: large;">NEW OR RETURNING TO OUR FAITH?</span></a><br /></strong></em></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
<div class="rt-grid-3 rt-omega">
                    <div class="search-right">
                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<form action="/advance" method="post">
	<div class="searchsearch-right">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputboxsearch-right" type="text" size="25" value="St. Anthony help me find..."  onblur="if (this.value=='') this.value='St. Anthony help me find...';" onfocus="if (this.value=='St. Anthony help me find...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="5645" />
	</div>
</form>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                            </div>
			
</div>
							<div class="clear"></div>
						</div>
					</div>
																				<div id="rt-navigation">
						<div class="rt-container">
							
<div class="rt-grid-6 rt-alpha">
    		<div class="rt-block logo-block">
			    	    	<a href="/home" id="rt-logo"><span id="logo-color"></span><span id="logo-inner"></span></a>
					</div>
	    
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-block menu-block">
		<div class="rt-menubar fusionmenu">
    <ul class="menutop level1 " >
                        <li class="item5645 active root" >
                            <a class="orphan item bullet" href="/advance"  >
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item3804 root" >
                            <a class="orphan item bullet" href="/avance-catolico"  >
                    <span>
                                        Avance Católico                                                            </span>
                </a>
            
                    </li>
                                <li class="item3806 parent root" >
                            <a class="daddy item bullet" href="/news"  >
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item4533" >
                            <a class="orphan item bullet" href="/news/parish-news"  >
                    <span>
                                        Parish News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3807" >
                            <a class="orphan item bullet" href="/news/diocesan-news-list"  >
                    <span>
                                        Diocesan News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3808" >
                            <a class="orphan item bullet" href="/news/national-and-world-news-list"  >
                    <span>
                                        National and World News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3809" >
                            <a class="orphan item bullet" href="/news/feature-articles-list"  >
                    <span>
                                        Feature Articles                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item4534" >
                            <a class="orphan item bullet" href="/news/columns"  >
                    <span>
                                        Columns                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3803" >
                            <a class="orphan item bullet" href="/news/obituaries"  >
                    <span>
                                        Obituaries                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item3812 root" >
                            <a class="orphan item bullet" href="/advertising"  >
                    <span>
                                        Advertising                                                            </span>
                </a>
            
                    </li>
                                <li class="item3813 parent root" >
                            <a class="daddy item bullet" href="/more/archives"  >
                    <span>
                                        More                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item3802" >
                            <a class="orphan item bullet" href="/more/archives"  >
                    <span>
                                        Archives                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item5535" >
                            <a class="orphan item bullet" href="https://www.newspapers.com/title_4467/the_catholic_advance/" target="_blank" >
                    <span>
                                        Catholic Advance on newspapers.com                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3815" >
                            <a class="orphan item bullet" href="/more/links"  >
                    <span>
                                        Links                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3816" >
                            <a class="orphan item bullet" href="/more/downloads"  >
                    <span>
                                        Downloads                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3810" >
                            <a class="orphan item bullet" href="/more/picture-gallery"  >
                    <span>
                                        Picture Gallery                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3828" >
                            <a class="orphan item bullet" href="/more/advance-podcast"  >
                    <span>
                                        Advance Podcast                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item3801 root" >
                            <a class="orphan item bullet" href="/contact-us-advance"  >
                    <span>
                                        Contact Us                                                            </span>
                </a>
            
                    </li>
                                <li class="item3817 root" >
                            <a class="orphan item bullet" href="http://www.digitalcatholicadvance.org"  >
                    <span>
                                        Digital                                                            </span>
                </a>
            
                    </li>
                    </ul>
</div>		<div class="clear"></div>
	</div>
	<div class="rt-menu-mobile">
    <select data-rt-menu-mobile>
                                    <option value="/advance" selected="selected"> Home</option>

                                                                <option value="/avance-catolico"> Avance Católico</option>

                                                                <option value="/news"> News</option>

                                <option value="/news/parish-news">&mdash; Parish News</option>

                                                <option value="/news/diocesan-news-list">&mdash; Diocesan News</option>

                                                <option value="/news/national-and-world-news-list">&mdash; National and World News</option>

                                                <option value="/news/feature-articles-list">&mdash; Feature Articles</option>

                                                <option value="/news/columns">&mdash; Columns</option>

                                                <option value="/news/obituaries">&mdash; Obituaries</option>

                                                                                <option value="/advertising"> Advertising</option>

                                                                <option value="/more/archives"> More</option>

                                <option value="/more/archives">&mdash; Archives</option>

                                                <option value="https://www.newspapers.com/title_4467/the_catholic_advance/">&mdash; Catholic Advance on newspapers.com</option>

                                                <option value="/more/links">&mdash; Links</option>

                                                <option value="/more/downloads">&mdash; Downloads</option>

                                                <option value="/more/picture-gallery">&mdash; Picture Gallery</option>

                                                <option value="/more/advance-podcast">&mdash; Advance Podcast</option>

                                                                                <option value="/contact-us-advance"> Contact Us</option>

                                                                <option value="http://www.digitalcatholicadvance.org"> Digital</option>

                                        </select>
</div>
</div>
							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-transition">
						<div id="rt-main-container">
														<div id="rt-showcase">
								<div class="rt-container">
									<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<table border="0" align="center">
<tbody>
<tr style="text-align: right;">
<td>
<p style="text-align: center;"><img src="/images/stories/advance/ca_header.png" border="0" width="531" height="89" /></p>
</td>
<td><a href="https://www.facebook.com/pages/Catholic-Diocese-of-Wichita/375354963679" target="_blank"><img src="/images/stories/solutio/icons/facebook.png" border="0" width="35" height="35" /></a></td>
<td><a href="https://twitter.com/WichitaDiocese" target="_blank"><img src="/images/stories/solutio/icons/twitter.png" border="0" width="34" height="34" /></a></td>
<td><a href="http://www.youtube.com/user/dioceseofwichita" target="_blank"><img src="/images/stories/solutio/icons/youtube.png" border="0" width="36" height="36" /></a></td>
</tr>
</tbody>
</table></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
									<div class="clear"></div>
								</div>
							</div>
																					<div id="rt-body-surround">
								<div class="rt-container">
																																												              
<div id="rt-main" class="mb8-sa4">
	<div class="rt-container">
		<div class="rt-grid-8">
			<div id="rt-main-column">
								<div id="rt-content-top">
					<div class="rt-grid-8 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<p><img class="caption" src="/images/stories/advance/general/18a/0119SrTherese-700.jpg" border="0" alt="" title="Sr. Therese Wetta with a statue of Saint Maria De Mattias, the foundress of the Adorers of the Blood of Christ, outside of the chapel of the Wichita Center, next to Newman University in Wichita. (Advance photo)" align="middle" /></p>
<p><a href="http://catholicdioceseofwichita.org/feature-articles/27181-sr-therese-off-to-liberia-in-the-footsteps-of-martyrs"><span style="font-size: large;"><strong>SR. THERESE OFF TO LIBERIA IN THE FOOTSTEPS OF MARTYRS</strong></span></a></p>
<p>The West African country of Liberia is still recovering from an Ebola epidemic and two continuous civil wars – one of which claimed the lives of five missionary Adorers of the Blood of Christ in 1992.<br /> Nonetheless, Sister Therese Wetta, an Adorer of the Blood of Christ, Wichita, will be returning to Liberia in about a week because of the country’s great need for assistance and because of a call by the Holy Spirit. Another Adorer, Sr. Zita Resch of Lichtenstein, will serve with her. Sister Therese is hopeful two other ASCs will join them in the next few months.<br /> <a href="http://catholicdioceseofwichita.org/feature-articles/27181-sr-therese-off-to-liberia-in-the-footsteps-of-martyrs"><strong>Continue reading</strong></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
					<div class="clear"></div>
				</div>
												<div class="rt-block component-block">
					<div id="rt-mainbody">
						<div class="component-content rt-joomla">
							<div class="rt-article">
	<div class="item-page">
				
				
		<div class="article-header">
							<h1 class="title">
											ST. MARY, NEWTON, PARISHIONERS PLANNED THEIR FAMILY WITH NFP – AND GOD’S HELP									</h1>
						<div class="clear"></div>
			
								</div>

		
		
		

					<p>Rob and Charisse Tierney are all too familiar with financial uncertainty. This teaching couple from Newton, Kansas, has experienced both job loss and enormous medical bills. Rob works as a pastoral assistant for their parish, coordinating music and religious ed, and Charisse is a stay-at-home mom. It’s not a big income for a family with six children....<br /> <a href="http://catholicdioceseofwichita.org/feature-articles/27174-st-mary-newton-parishioners-planned-their-family-with-nfp-and-god-s-help"><strong>Continue reading</strong></a></p> 			
				
		
				
				
	</div>
</div>
						</div>
					</div>
					<div class="clear"></div>
				</div>
												<div id="rt-content-bottom">
					<div class="rt-grid-8 rt-alpha rt-omega">
                    <div class="underlinetitle">
                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	
						<div class="clear"></div>
					</div>
				</div>
            </div>
                            </div>
			
</div>
					<div class="clear"></div>
				</div>
							</div>
		</div>
		    <div class="rt-grid-4 sidebar-right">
        <div class="rt-sidebar-surround">
            <div id="rt-sidebar-a">
                                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div id="rg-1811" class="rokgallery-wrapper">
	<div class="rg-gm-container cols1">
		<div class="rg-gm-slice-container">
			<ul class="rg-gm-slice-list">
                				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="http://catholicdioceseofwichita.org/feature-articles/27180-voboril-packing-his-books">
			                		                		<img title="25 years" alt="25 years" src="/media/rokgallery/7/70204926-3473-44dd-d2d5-9a24d471672f/276f9207-8958-46a1-e414-04852d32d8b7-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">25 years</span>
			                			                			                	<span class="rg-gm-caption">Superintendent to retire</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul><ul class="rg-gm-slice-list">
			            				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="http://catholicdioceseofwichita.org/feature-articles/27176-fiat-ministries-hosts-three-discernment-events-for-young-women-during-advent">
			                		                		<img title="FIAT Ministries" alt="FIAT Ministries" src="/media/rokgallery/4/4074bb27-ea86-4eb3-b6d5-767ba5257d57/c98477b3-ab81-4c3a-9061-17be7b9788d6-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">FIAT Ministries</span>
			                			                			                	<span class="rg-gm-caption">Discerning vocations</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul><ul class="rg-gm-slice-list">
			            				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="http://catholicdioceseofwichita.org/feature-articles/27105-father-solanus-squeaky-violinist-tamer-of-bees">
			                		                		<img title="Ice cream miracle" alt="Ice cream miracle" src="/media/rokgallery/8/83eb9c7c-d9c3-4eb2-8cea-2a7ebde3f008/cfb1d60b-91a9-45e9-f40b-f0a08e8e90b4-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">Ice cream miracle</span>
			                			                			                	<span class="rg-gm-caption">Blessed Solanus Casey</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul> 
			                        
    	</div>
	</div>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">Recent News</h2>
					</div>
	                					<div class="module-content">
	                	<ul class="category-module">
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/27181-sr-therese-off-to-liberia-in-the-footsteps-of-martyrs">
		Sr. Therese off to Liberia in the footsteps of martyrs        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/27180-voboril-packing-his-books">
		Voboril packing his books        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/national-and-world-news/27179-pope-in-chile-peru-back-to-rome-sunday">
		Pope in Chile, Peru; back to Rome Sunday        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/wichita-news/27178-winfield-knights-to-host-18th-annual-totus-tuus-banquet-saturday-feb-3">
		Winfield Knights to host 18th Annual Totus Tuus Banquet Saturday, Feb. 3        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/27177-men-s-conference-feb-17-at-kmc">
		Men’s conference Feb. 17 at KMC        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/27176-fiat-ministries-hosts-three-discernment-events-for-young-women-during-advent">
		Fiat Ministries hosts three discernment events for young women during Advent        </a>
                </h4>

       			        		
			</li>
	</ul>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">Interview with Dr. Petroc Willey</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p><audio controls>
<source src="/images/audio/files/0715willey.mp3" type="audio/mpeg">Your browser does not streaming audio.</audio></p>

<p><a href="/images/audio/files/0715willey.mp3">Right click here to download</a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">CA Video</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p><iframe width="300" height="169" src="https://www.youtube.com/embed/7prEztx2U_U?rel=0" frameborder="0" allowfullscreen=""></iframe></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">E-Advance to your inbox</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p>In addition to the twice-monthly newspaper, the Catholic Advance provides news and information every week with an electronic newsletter. Share your email address with us to receive the newsletter.</p>
<p><a href="mailto:addresschange@catholicdioceseofwichita.org?subject=Please%20add%20me%20to%20the%20E-newsletter%20list"><span class="readon"><span>Sign Up</span></span></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
            </div>
        </div>
    </div>

    		<div class="clear"></div>
	</div>
</div>
																										</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div id="rt-footer-surround">
			<div class="rt-container">
												<div id="rt-footer">
					<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<table style="width: 100%;">
<tbody>
<tr>
<td align="left" width="150"><a href="http://twitter.com/WichitaDiocese" target="_blank"><img src="/images/stories/mainsite/social/color/twitter.png" border="0" alt="Twitter" title="Twitter" /></a> <a href="http://www.facebook.com/pages/Wichita-KS/Catholic-Diocese-of-Wichita/375354963679"><img src="/images/stories/mainsite/social/color/facebook.png" border="0" alt="Facebook" title="Facebook" /></a> <a href="http://www.youtube.com/user/dioceseofwichita" target="_blank"><img src="/images/stories/mainsite/social/color/youtube.png" border="0" /></a></td>
<td style="text-align: center;">Catholic Diocese of Wichita <strong>+</strong> 424 N. Broadway <strong>+</strong> Wichita, KS 67202 <strong>+ </strong>316.269.3900</td>
<td align="right" width="150"> </td>
</tr>
</tbody>
</table>
<p style="text-align: right;"><a href="https://wichitadio.solutiosoftware.com/administrator/index.php" target="_blank"><img class="noborder" src="/images/stories/solutio/lock.png" border="0" /></a></p>
<p style="text-align: right;"><span style="color: #444444; font-size: x-small;">Site by <a href="http://solutiosoftware.com/" target="_blank"><span style="color: #aaa;">Solutio</span></a></span></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
					<div class="clear"></div>
				</div>
							</div>
		</div>
										        
	</body>
</html>
