<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		

	  <base href="http://catholicdioceseofwichita.org/advance/26638-seeing-ability-in-the-blind" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="'wichita diocese', 'diocese of wichita, kansas', 'wichita', 'catholic diocese', 'bishop kemme', 'bishop carl kemme'" />
  <meta name="author" content="Don McClane" />
  <meta name="google-site-verification" content="kDSkqXFKZdCbb_v5SLE_uZ5GuOuvAkGaI5EJfSWq374" />
  <meta name="description" content="Official website of the Catholic Diocese of Wichita." />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>SEEING ABILITY IN THE BLIND</title>
  <link href="http://catholicdioceseofwichita.org/component/search/?Itemid=5645&amp;catid=1681&amp;id=26638&amp;format=opensearch" rel="search" title="Search Catholic Diocese of Wichita" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://catholicdioceseofwichita.org/plugins/content/rokcomments/css/rokcomments.css" type="text/css" />
  <link rel="stylesheet" href="/plugins/system/rokbox/assets/styles/rokbox.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/gantry-core.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/main-light.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/backgrounds.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/typography.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/extensions.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/extensions-light.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/demo-styles.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/template.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_clarion_responsive/css/fusionmenu.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokgallery/templates/grid/grid.css" type="text/css" />
  <link rel="stylesheet" href="/modules/mod_rokgallery/templates/grid/light/style.css" type="text/css" />
  <style type="text/css">
.readon, #rt-main-container .module-content ul.menu > li:hover > a, #rt-main-container .module-content ul.menu > li:hover > .item, #rt-main-container .module-content ul.menu > li:hover > .separator, #rt-main-container .module-content ul.menu > li.active > a, #rt-main-container .module-content ul.menu > li.active > .item, .logo-block #logo-color, #rt-accessibility #rt-buttons a, .rt-article-icons ul li a, .title1 .arrow-box, .box3 .rt-block, body .rg-ss-controls .next:hover, body .rg-ss-controls .prev:hover, .roknewspager-li.active h3, .featuretable .featuretable-col.highlight, .featuretable .featuretable-col.highlight .featuretable-head, .featuretable-col.highlight .featuretable-cell.bg, .roktabs-wrapper .arrow-next, .roktabs-wrapper .arrow-prev,.rokminievents-wrapper .timeline .progress .knob, #gantry-totop:hover, .rokgallery-wrapper .rg-gm-slice:before, body .rg-ss-progress {background-color:#006782;}
button, a.btn, input.button {background-color:#006782;}
.roknewspager-li.active h3, .readon, button, a.btn, input.button {border: 1px solid #006782;}
a, .menutop a:hover, .menu a:hover, .menutop li.active a, .menu li.active a, .menutop ul li > .item:hover, .menutop li.f-menuparent-itemfocus > .item, .menutop ul li.active > .item, .menutop li.active.f-menuparent-itemfocus > .item, .menu li:hover .nolink, .module-content ul.menu li.parent li a:hover span, .module-content ul.menu li.parent li .item:hover span, .module-content ul.menu li.parent li .separator:hover span, .module-content ul.menu li.parent li.active.current > a > span, .module-content ul.menu li.parent li.active.current > .item > span, .module-content ul.menu li.parent li.active.current > .separator > span, .module-content ul.menu li.parent li#current.active > a > span, .module-content ul.menu li.parent li#current.active > .item > span, .module-content ul.menu li.parent li#current.active > .separator > span, .module-title .title span, .article-header .title span, #rt-main-container article h2 span, .roktabs ul li.active, .featuretable .featuretable-head, #roktwittie .status .header .name, .rokminievents-badge .day, .rokminievents-title, .rokminievents-title-nolink, .timeline-dates.date-inline .active, .rg-grid-view .item-title, .rg-list-view .item-title,.rg-detail-item-title  {color:#006782;}
body .rg-ss-container {border-top: 5px solid #006782;}
body .rg-ss-caption {background-color:rgba(0,103,130,0.5);}
p.dropcap6:first-letter, p.dropcap7:first-letter, em.highlight {background:#006782;}
body ul.checkmark li:after, body ul.circle-checkmark li:before, body ul.square-checkmark li:before, body ul.circle-small li:after, body ul.circle li:after, body ul.circle-large li:after {border-color:#006782;}
body ul.triangle-small li:after, body ul.triangle li:after, body ul.triangle-large li:after {border-color: transparent transparent transparent #006782;}
#k2Container .catItemReadMore, #k2Container .moduleItemReadMore, #k2Container .userItemReadMore, #k2Container .tagItemReadMore,#k2Container .genericItemReadMore, #k2Container .latestItemReadMore,#k2Container .k2TagCloudBlock a:hover, div.k2ItemsBlock ul li div.moduleItemTags a:hover, div.itemTagsBlock ul.itemTags li:hover, div.userItemTagsBlock ul.userItemTags li:hover, div.latestItemTagsBlock ul.latestItemTags li:hover, .k2UserBlock .button, .k2CalendarBlock table.calendar tr td.calendarToday, div.itemToolbar ul li a#fontDecrease img, div.itemToolbar ul li a#fontIncrease img  {background-color:#006782;}
#k2Container span.itemHits {color:#006782;}
div.k2TagCloudBlock a:hover,div.catItemTagsBlock ul.catItemTags li:hover, #k2Container .button, span.catItemAddLink, span.userItemAddLink {background-color:#006782 !important;}
body #logo-inner {width:190px;height:60px;}
  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/plugins/system/rokbox/assets/js/rokbox.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/gantry-buildspans.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/gantry-inputs.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/fusion/js/fusion.js" type="text/javascript"></script>
  <script src="/components/com_rokgallery/assets/js/moofx.js" type="text/javascript"></script>
  <script src="/components/com_rokgallery/assets/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/components/com_rokgallery/assets/js/mootools-mobile.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});if (typeof RokBoxSettings == 'undefined') RokBoxSettings = {pc: '100'};
			window.addEvent('domready', function() {
				var modules = ['rt-block'];
				var header = ['h3:not(.koowa_header)','h2:not(.itemTitle)','h1:not(.koowa_header)'];
				GantryBuildSpans(modules, header);
			});
		InputsExclusion.push('.content_vote','#rt-popup','#rt-popuplogin','#vmMainPage','#community-wrap')window.addEvent("domready", function(){ if (typeof SmoothScroll != "undefined") new SmoothScroll(); else new Fx.SmoothScroll(); });                window.addEvent('domready', function() {
                    new Fusion('ul.menutop', {
                        effect: 'slide and fade',
                        opacity:  1,
                        hideDelay:  500,
                        centered:  0,
                        tweakInitial: {'x': -8, 'y': -10},
                        tweakSubsequent: {'x':  -8, 'y':  -11},
                        tweakSizes: {'width': 18, 'height': 20},
                        menuFx: {duration:  300, transition: Fx.Transitions.Circ.easeOut}
                    });
                });
                

            window.addEvent('domready', function(){
                document.getElements('[data-rt-menu-mobile]').addEvent('change', function(){
                    window.location.href = this.value;
                });
            });
  </script>
                <link rel="shortcut icon" href="/content/images/favicon.ico" />
        <link href="/content/style-responsive.css" rel="stylesheet" type="text/css" />
            <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', '']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-1738959-16');
ga('require', 'displayfeatures');
ga('send', 'pageview');

</script>

    </head>
	<body  class="main-body-light bgstyle-wavy-lines-light font-family-clarion font-size-is-default menu-type-fusionmenu menu-fusionmenu-position-navigation-b layout-mode-responsive inputstyling-enabled-1 typography-style-light col12 option-com-content menu-advance homelayout subsite-catholic-advance">
				<div id="rt-drawer">
			<div class="rt-container">
								<div class="clear"></div>
			</div>
		</div>
				<div class="rt-container">
			<div id="rt-container-bg">
				<div id="rt-container-bg2">
										<div id="rt-top">
						<div id="rt-top2">
							<div class="rt-grid-9 rt-alpha">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<p style="text-align: center;"><em><strong><a href="http://catholicdioceseofwichita.org/welcome"><span style="font-size: large;">NEW OR RETURNING TO OUR FAITH?</span></a><br /></strong></em></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
<div class="rt-grid-3 rt-omega">
                    <div class="search-right">
                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<form action="/advance" method="post">
	<div class="searchsearch-right">
		<label for="mod-search-searchword">Search...</label><input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputboxsearch-right" type="text" size="25" value="St. Anthony help me find..."  onblur="if (this.value=='') this.value='St. Anthony help me find...';" onfocus="if (this.value=='St. Anthony help me find...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="5645" />
	</div>
</form>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                            </div>
			
</div>
							<div class="clear"></div>
						</div>
					</div>
																				<div id="rt-navigation">
						<div class="rt-container">
							
<div class="rt-grid-6 rt-alpha">
    		<div class="rt-block logo-block">
			    	    	<a href="/home" id="rt-logo"><span id="logo-color"></span><span id="logo-inner"></span></a>
					</div>
	    
</div>
<div class="rt-grid-6 rt-omega">
    	<div class="rt-block menu-block">
		<div class="rt-menubar fusionmenu">
    <ul class="menutop level1 " >
                        <li class="item5645 active root" >
                            <a class="orphan item bullet" href="/advance"  >
                    <span>
                                        Home                                                            </span>
                </a>
            
                    </li>
                                <li class="item3804 root" >
                            <a class="orphan item bullet" href="/avance-catolico"  >
                    <span>
                                        Avance Católico                                                            </span>
                </a>
            
                    </li>
                                <li class="item3806 parent root" >
                            <a class="daddy item bullet" href="/news"  >
                    <span>
                                        News                                                            <span class="daddyicon"></span>
                                        </span>
                </a>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item4533" >
                            <a class="orphan item bullet" href="/news/parish-news"  >
                    <span>
                                        Parish News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3807" >
                            <a class="orphan item bullet" href="/news/diocesan-news-list"  >
                    <span>
                                        Diocesan News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3808" >
                            <a class="orphan item bullet" href="/news/national-and-world-news-list"  >
                    <span>
                                        National and World News                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3809" >
                            <a class="orphan item bullet" href="/news/feature-articles-list"  >
                    <span>
                                        Feature Articles                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item4534" >
                            <a class="orphan item bullet" href="/news/columns"  >
                    <span>
                                        Columns                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3803" >
                            <a class="orphan item bullet" href="/news/obituaries"  >
                    <span>
                                        Obituaries                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item3812 root" >
                            <a class="orphan item bullet" href="/advertising"  >
                    <span>
                                        Advertising                                                            </span>
                </a>
            
                    </li>
                                <li class="item3813 parent root" >
                            <span class="daddy item bullet nolink">
                    <span>
                                            More                                                            <span class="daddyicon"></span>
                                        </span>
                </span>
            
                                                <div class="fusion-submenu-wrapper level2 " style="width:180px;">
                                                <ul class="level2" style="width:180px;">
                                                                                                        <li class="item3802" >
                            <a class="orphan item bullet" href="/more/archives"  >
                    <span>
                                        Archives                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item5535" >
                            <a class="orphan item bullet" href="https://www.newspapers.com/title_4467/the_catholic_advance/" target="_blank" >
                    <span>
                                        Catholic Advance on newspapers.com                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3815" >
                            <a class="orphan item bullet" href="/more/links"  >
                    <span>
                                        Links                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3816" >
                            <a class="orphan item bullet" href="/more/downloads"  >
                    <span>
                                        Downloads                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3810" >
                            <a class="orphan item bullet" href="/more/picture-gallery"  >
                    <span>
                                        Picture Gallery                                                            </span>
                </a>
            
                    </li>
                                                                                                                                                <li class="item3828" >
                            <a class="orphan item bullet" href="/more/advance-podcast"  >
                    <span>
                                        Advance Podcast                                                            </span>
                </a>
            
                    </li>
                                                                                            </ul>
                                                <div class="drop-bot"></div>
                    </div>
                                    </li>
                                <li class="item3801 root" >
                            <a class="orphan item bullet" href="/contact-us-advance"  >
                    <span>
                                        Contact Us                                                            </span>
                </a>
            
                    </li>
                                <li class="item3817 root" >
                            <a class="orphan item bullet" href="http://www.digitalcatholicadvance.org"  >
                    <span>
                                        Digital                                                            </span>
                </a>
            
                    </li>
                    </ul>
</div>		<div class="clear"></div>
	</div>
	<div class="rt-menu-mobile">
    <select data-rt-menu-mobile>
                                    <option value="/advance" selected="selected"> Home</option>

                                                                <option value="/avance-catolico"> Avance Católico</option>

                                                                <option value="/news"> News</option>

                                <option value="/news/parish-news">&mdash; Parish News</option>

                                                <option value="/news/diocesan-news-list">&mdash; Diocesan News</option>

                                                <option value="/news/national-and-world-news-list">&mdash; National and World News</option>

                                                <option value="/news/feature-articles-list">&mdash; Feature Articles</option>

                                                <option value="/news/columns">&mdash; Columns</option>

                                                <option value="/news/obituaries">&mdash; Obituaries</option>

                                                                                <option value="/advertising"> Advertising</option>

                                                                                                <option value="/contact-us-advance"> Contact Us</option>

                                                                <option value="http://www.digitalcatholicadvance.org"> Digital</option>

                                        </select>
</div>
</div>
							<div class="clear"></div>
						</div>
					</div>
															<div id="rt-transition">
						<div id="rt-main-container">
														<div id="rt-showcase">
								<div class="rt-container">
									<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<table border="0" align="center">
<tbody>
<tr style="text-align: right;">
<td>
<p style="text-align: center;"><img src="/images/stories/advance/ca_header.png" border="0" width="531" height="89" /></p>
</td>
<td><a href="https://www.facebook.com/pages/Catholic-Diocese-of-Wichita/375354963679" target="_blank"><img src="/images/stories/solutio/icons/facebook.png" border="0" width="35" height="35" /></a></td>
<td><a href="https://twitter.com/WichitaDiocese" target="_blank"><img src="/images/stories/solutio/icons/twitter.png" border="0" width="34" height="34" /></a></td>
<td><a href="http://www.youtube.com/user/dioceseofwichita" target="_blank"><img src="/images/stories/solutio/icons/youtube.png" border="0" width="36" height="36" /></a></td>
</tr>
</tbody>
</table></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
									<div class="clear"></div>
								</div>
							</div>
																					<div id="rt-body-surround">
								<div class="rt-container">
																																												              
<div id="rt-main" class="mb8-sa4">
	<div class="rt-container">
		<div class="rt-grid-8">
			<div id="rt-main-column">
								<div id="rt-content-top">
					<div class="rt-grid-8 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<p><img class="caption" src="/images/stories/advance/general/17c/0901SrMarita-700.jpg" border="0" alt="" title="Adorer of the Blood of Christ Sister Marita Rother holds a picture of her brother, Servant of God Father Stanley Francis Rother, who will be beatified Saturday, Sept. 23, in Oklahoma City. (Advance photo)" align="middle" /></p>
<p><a href="http://catholicdioceseofwichita.org/feature-articles/26635-father-rother-s-sister-to-participate-in-beatification"><span style="font-size: large;"><strong>FATHER ROTHER’S SISTER TO PARTICIPATE IN BEATIFICATION</strong></span></a></p>
<p>Sister Marita Rother really didn’t get to know her brother, Servant of God Father Stanley Francis Rother, as a priest until she visited him in Guatemala in the 1970s.<br /> She was at the Adorers of the Blood of Christ convent in Wichita when he left to study for the priesthood.<br /> “He went to the seminary right after high school,” she said, adding that he didn’t tell his parents of his interest in the priesthood until after he graduated.<br /> <a href="http://catholicdioceseofwichita.org/feature-articles/26635-father-rother-s-sister-to-participate-in-beatification"><strong>Continue reading</strong></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
					<div class="clear"></div>
				</div>
												<div class="rt-block component-block">
					<div id="rt-mainbody">
						<div class="component-content rt-joomla">
							<div class="rt-article">
	<div class="item-page">
				
				
		<div class="article-header">
							<h1 class="title">
											SEEING ABILITY IN THE BLIND									</h1>
						<div class="clear"></div>
			
								</div>

		
		
		

					<p>I am a member of All Saints Parish. For as long as I can remember, I’ve been totally blind.<br /> <a href="http://catholicdioceseofwichita.org/news/columns/26621-seeing-ability-in-the-blind"><strong>Continue reading</strong></a></p> 			
				
		
				
				
	</div>
</div>
						</div>
					</div>
					<div class="clear"></div>
				</div>
												<div id="rt-content-bottom">
					<div class="rt-grid-8 rt-alpha rt-omega">
                    <div class="underlinetitle">
                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	
						<div class="clear"></div>
					</div>
				</div>
            </div>
                            </div>
			
</div>
					<div class="clear"></div>
				</div>
							</div>
		</div>
		    <div class="rt-grid-4 sidebar-right">
        <div class="rt-sidebar-surround">
            <div id="rt-sidebar-a">
                                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	<div id="rg-1811" class="rokgallery-wrapper">
	<div class="rg-gm-container cols1">
		<div class="rg-gm-slice-container">
			<ul class="rg-gm-slice-list">
                				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="http://catholicdioceseofwichita.org/feature-articles/26636-home-from-rome">
			                		                		<img title="Home from Rome" alt="Home from Rome" src="/media/rokgallery/c/cd93cf5f-2ff8-4bae-c03d-fe0a02f1a8ec/684a826f-497e-43b1-934c-95676b9afed7-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">Home from Rome</span>
			                			                			                	<span class="rg-gm-caption">Fr. Sawyer returns</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul><ul class="rg-gm-slice-list">
			            				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="http://catholicdioceseofwichita.org/feature-articles/26633-kapaun-s-men-fully-alive-retreat-oct-21-22">
			                		                		<img title="Fully Alive" alt="Fully Alive" src="/media/rokgallery/4/4415b815-734f-4524-d0c7-4c67ef797f86/25a693dc-9129-42e8-d980-70c1595560ad-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">Fully Alive</span>
			                			                			                	<span class="rg-gm-caption">with Fr. Kapaun</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul><ul class="rg-gm-slice-list">
			            				<li>
					<div class="rg-gm-slice-item">
		                <div class="rg-gm-slice">	               
		                				                	<a  href="http://catholicdioceseofwichita.org/national-and-world-news/26619-catholic-groups-mobilizing-to-help-after-hurricane-harvey-floods-se-texas">
			                		                		<img title="After Harvey" alt="After Harvey" src="/media/rokgallery/5/5a35045e-2f93-4c8f-e64b-4625ca6d80df/f1d4cb7b-d852-48d9-b174-fd783e74d723-thumb.jpg" width="175" height="120"/>
			                		                		</a>
		                			                </div>
		                		                <div class="rg-gm-info">
			                			                	<span class="rg-gm-title">After Harvey</span>
			                			                			                	<span class="rg-gm-caption">Relief for Texas</span>
			                		                </div>
		                		        	</div>
                </li>
			 
			</ul> 
			                        
    	</div>
	</div>
</div>						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">Recent News</h2>
					</div>
	                					<div class="module-content">
	                	<ul class="category-module">
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/26636-home-from-rome">
		Home from Rome        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/26635-father-rother-s-sister-to-participate-in-beatification">
		Father Rother’s sister to participate in beatification        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/wichita-news/26634-two-make-professions-as-ihms">
		Two make professions as IHMs        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/feature-articles/26633-kapaun-s-men-fully-alive-retreat-oct-21-22">
		Kapaun’s Men Fully Alive Retreat Oct. 21-22        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/news/columns/26632-support-for-catholic-schools-tax-credit-will-help-level-the-playing-field">
		Support for Catholic Schools tax credit will help ‘level the playing field’        </a>
                </h4>

       			        		
			</li>
		    <li>
	   	<h4>
	   			<a class="mod-articles-category-title " href="/wichita-news/26631-40-days-for-life-sept-27-nov-5">
		40 Days for Life Sept. 27-Nov. 5        </a>
                </h4>

       			        		
			</li>
	</ul>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">Interview with Dr. Petroc Willey</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p><audio controls>
<source src="/images/audio/files/0715willey.mp3" type="audio/mpeg">Your browser does not streaming audio.</audio></p>

<p><a href="/images/audio/files/0715willey.mp3">Right click here to download</a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">CA Video</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p><iframe width="300" height="169" src="https://www.youtube.com/embed/7prEztx2U_U?rel=0" frameborder="0" allowfullscreen=""></iframe></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	                    <div class="rt-block">
            	<div class="module-surround">
										<div class="module-title ">
									            						<h2 class="title">E-Advance to your inbox</h2>
					</div>
	                					<div class="module-content">
	                	

<div class="custom"  >
	<p>In addition to the twice-monthly newspaper, the Catholic Advance provides news and information every week with an electronic newsletter. Share your email address with us to receive the newsletter.</p>
<p><a href="mailto:glicksmank@catholicdioceseofwichita.org?subject=Please%20add%20me%20to%20the%20E-newsletter%20list"><span class="readon"><span>Sign Up</span></span></a></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
            </div>
        </div>
    </div>

    		<div class="clear"></div>
	</div>
</div>
																										</div>
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>
				<div id="rt-footer-surround">
			<div class="rt-container">
												<div id="rt-footer">
					<div class="rt-grid-12 rt-alpha rt-omega">
                        <div class="rt-block">
            	<div class="module-surround">
										<div class="module-content">
	                	

<div class="custom"  >
	<table style="width: 100%;">
<tbody>
<tr>
<td align="left" width="150"><a href="http://twitter.com/WichitaDiocese" target="_blank"><img src="/images/stories/mainsite/social/color/twitter.png" border="0" alt="Twitter" title="Twitter" /></a> <a href="http://www.facebook.com/pages/Wichita-KS/Catholic-Diocese-of-Wichita/375354963679"><img src="/images/stories/mainsite/social/color/facebook.png" border="0" alt="Facebook" title="Facebook" /></a> <a href="http://www.youtube.com/user/dioceseofwichita" target="_blank"><img src="/images/stories/mainsite/social/color/youtube.png" border="0" /></a> <a href="http://www.catholictv.com/home.aspx" target="_blank"><img src="/images/stories/mainsite/social/color/catholictv.png" border="0" /></a></td>
<td style="text-align: center;">Catholic Diocese of Wichita <strong>+</strong> 424 N. Broadway <strong>+</strong> Wichita, KS 67202 <strong>+ </strong>316.269.3900</td>
<td align="right" width="150"> </td>
</tr>
</tbody>
</table>
<p style="text-align: right;"><a href="https://wichitadio.solutiosoftware.com/administrator/index.php" target="_blank"><img class="noborder" src="/images/stories/solutio/lock.png" border="0" /></a></p>
<p style="text-align: right;"><span style="color: #444444; font-size: x-small;">Site by <a href="http://solutiosoftware.com/" target="_blank"><span style="color: #aaa;">Solutio</span></a></span></p></div>
						<div class="clear"></div>
					</div>
				</div>
            </div>
                    	
</div>
					<div class="clear"></div>
				</div>
							</div>
		</div>
										        
	</body>
</html>
